Increased DNS Timeouts
Incident Report for NS1
Resolved
The incident is fully resolved at this time. We are moving on to root cause analysis and affected customers can expect a full RFO by EOD.
Posted 3 months ago. Mar 24, 2017 - 15:59 EDT
Monitoring
The incident is being successfully mitigated, most regions are recovered and engineers expect full network performance to return to nominal in 5-10 minutes.
Posted 3 months ago. Mar 24, 2017 - 15:41 EDT
Identified
We are observing increased rates of packet loss across our network. The issue is being mitigated by engineers and we will post further updates here as soon as we have them.
Posted 3 months ago. Mar 24, 2017 - 15:32 EDT