Dallas Monitoring Node Emergency Maintenance
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 05, 2018 - 19:53 UTC
Monitoring
Maintenance has been completed and engineers are currently monitoring the system.
Posted 3 months ago. Mar 05, 2018 - 17:55 UTC
Identified
Engineers are performing maintenance on our Dallas monitoring node. We expect that customer impact will be limited to those using single-node Dallas jobs, and any jobs not using 'quorum' or 'all' policies. We will update this status as we progress with this maintenance.
Posted 3 months ago. Mar 05, 2018 - 16:15 UTC