Degraded Performance in SJC Region Monitoring Subsystem
Incident Report for NS1
Resolved
Our engineering team identified an issue with an upstream resolver that was leading to issues reaching monitoring job targets. They have rectified this situation, and there should be no further recurrences of this issue.
Posted 5 months ago. Mar 25, 2017 - 20:02 EDT
Investigating
Our engineering team is currently investigating some degradation in the San Jose region Monitoring Subsytem. There is no impact to the DNS delivery systems
Posted 5 months ago. Mar 25, 2017 - 19:13 EDT