Statistics Subsystem Delays - No DNS Delivery Impact
Incident Report for NS1
Resolved
We have been closely monitoring API and Management Portal statistics and continue to see no issues. At this time we are considering this incident resolved.
Posted about 2 months ago. May 11, 2017 - 20:37 EDT
Monitoring
API and Management Portal statistics are populating within the expected amount of time. We will continue to monitor the situation before officially considering the issue resolved.
Posted about 2 months ago. May 11, 2017 - 13:23 EDT
Identified
The issues impacting NS1's statistics subsystem have resurfaced and users may experience delays retrieving stats from the API and Management Portal. There remains no impact to DNS delivery.
Posted about 2 months ago. May 11, 2017 - 13:09 EDT