Intermittent API delays
Incident Report for NS1
Resolved
The CDN provider has resolved the issue, and our monitoring shows API traffic quickly returning to nominal status. We do not expect further issues at this time.
Posted 8 months ago. Dec 31, 2016 - 21:36 EST
Monitoring
The affected CDN provider has identified the issue, which is impacting a small percentage of traffic to the NS1 API and portal, and is actively working to resolve it. We will continue to update as necessary.
Posted 8 months ago. Dec 31, 2016 - 21:07 EST
Identified
An issue with an upstream CDN provider is causing intermittent delays and occasional failures for requests to the NS1 API. We are monitoring the situation and will post updates here as available.
Posted 8 months ago. Dec 31, 2016 - 19:55 EST