API reachability
Incident Report for NS1
Resolved
Engineers have resolved an issue that caused the API slowdowns. We are monitoring for any other issues, but expect that this is now fully resolved.
Posted over 1 year ago. Feb 03, 2017 - 04:12 UTC
Monitoring
The issue has been mitigated. Engineers are monitoring our API systems, but do not currently expect further impact.
Posted over 1 year ago. Feb 02, 2017 - 23:28 UTC
Identified
Engineers continue to investigate the issues impacting the API. At this point, the majority of API calls are not impacted, but we are still observing some performance degradation.
Posted over 1 year ago. Feb 02, 2017 - 23:16 UTC
Investigating
We are investigating reachability issues with our REST API, which will also impact our Management Portal.
Posted over 1 year ago. Feb 02, 2017 - 22:58 UTC