Statistics Subsystem Delays
Incident Report for NS1
Resolved
The statistics subsystem delay issue has been resolved.
Posted about 1 month ago. Aug 19, 2017 - 19:28 EDT
Identified
We are currently experiencing delays in our statistics subsystem. Statistics are queueing at our edges and will later be flushed. Graphs in our portal may show gaps during this time but all traffic levels are normal.
Posted about 1 month ago. Aug 19, 2017 - 00:00 EDT