Statistics Subsystem Delays
Incident Report for NS1
Resolved
NS1 engineers have deployed a fix, no further impact is expected.
Posted about 2 months ago. Oct 20, 2017 - 15:21 EDT
Monitoring
Statistics are once again available via API and in the management portal, and NS1 engineers are continuing to monitor the situation closely to ensure this does not resurface.
Posted about 2 months ago. Oct 20, 2017 - 10:45 EDT
Identified
We are currently experiencing delays in our statistics subsystem that have resulted in query usage metrics being inaccessible via API and failing to load in the management portal. Engineers are working to resolve the issue and we will post updates as we have them. There is no impact to DNS delivery.
Posted about 2 months ago. Oct 20, 2017 - 10:04 EDT