API reachability
Incident Report for NS1
Resolved
All systems remain fully operational, and we are considering the incident officially resolved at this time.
Posted 12 months ago. Jul 03, 2017 - 20:14 UTC
Monitoring
At this time we are seeing recovery across the NS1 platform, inclusive of the REST API and Management Portal. Engineers are continuing to monitor the situation and will update this posting with additional information as necessary.
Posted 12 months ago. Jul 03, 2017 - 18:13 UTC
Identified
Engineers are continuing to work to recover from an issue impacting several non-DNS systems. There is no DNS delivery impact.
Posted 12 months ago. Jul 03, 2017 - 18:01 UTC
Investigating
Engineers are investigating issues reaching the NS1 REST API. The Management Portal is impacted, but there is no DNS delivery impact.
Posted 12 months ago. Jul 03, 2017 - 17:34 UTC