Notification delay
Incident Report for NS1
Resolved
Engineers have resolved the monitoring subsystem delay. We are monitoring for any other issues, but expect that this is now fully resolved.
Posted over 1 year ago. Feb 15, 2017 - 16:38 UTC
Identified
We are currently investigating delays in our monitoring subsystem impacting a portion of monitoring jobs. DNS delivery is unaffected, and we are investigating.
Posted over 1 year ago. Feb 15, 2017 - 16:20 UTC