Activity Log Unvailable in Portal
Incident Report for NS1
Resolved
Engineers have resolved the availability issues with the activity log data, and no further impact anticipated.
Posted 9 months ago. Feb 07, 2017 - 18:32 EST
Update
Engineers are continuing to work to resolve this issue. Customers who require urgent access to activity history data are encouraged to contact customer support until the issue is fully resolved. There is no impact beyond availability of activity log data.
Posted 9 months ago. Feb 07, 2017 - 00:31 EST
Identified
Customers are currently unable to review activity log details in the my.nsone.net portal. We have identified the issue and are actively working to remediate. Other API access and DNS delivery are not affected.
Posted 9 months ago. Feb 06, 2017 - 22:22 EST