XFR Subsystem Delays
Incident Report for NS1
Resolved
The delays in zone synchronization have been resolved and the XFR subsystem has returned to nominal status.
Posted 4 months ago. Jul 20, 2017 - 17:04 EDT
Monitoring
The underlying cause of these delays has been identified and all affected zones are beginning to synchronize properly. We will provide another update when we have confirmed that the system has returned to nominal status.
Posted 4 months ago. Jul 20, 2017 - 15:22 EDT
Identified
We have identified delays with our XFR subsystem processing updates for customers utilizing NS1 as a secondary DNS service. We are investigating this issue with top priority and will post updates here as we have them.
Posted 4 months ago. Jul 20, 2017 - 14:29 EDT