Statistics Subsystem Delays
Incident Report for NS1
Resolved
The issue has been resolved and statistics are now loading in the API and Management Portal as expected.
Posted 6 months ago. May 11, 2017 - 10:54 EDT
Monitoring
Statistics are now delivering again. Graphs in our portal may show gaps, however these statistics will backfill as delivery finishes. Traffic levels and DNS delivery remain normal and unaffected.
Posted 6 months ago. May 11, 2017 - 00:41 EDT
Update
Please be advised that statistics are in fact failing to load at this time via API and Management Portal. NS1 Engineers are still conducting the necessary maintenance on our statistics subsystem, and we will provide additional progress updates when available. We appreciate your patience as we work to resolve this issue.
Posted 6 months ago. May 10, 2017 - 21:56 EDT
Identified
We have determined that ongoing maintenance being conducted on our statistics subsystem has resulted in slowed statistics delivery. There should be no impact to DNS delivery. We are continuing to progress through the maintenance and will update this status page when the maintenance is complete.
Posted 6 months ago. May 10, 2017 - 17:52 EDT
Investigating
We are investigating reports of query statistics loading slowly in the portal and API.
Posted 6 months ago. May 10, 2017 - 17:43 EDT