Reports of Elevated DNS Failures
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 11, 2017 - 20:04 UTC
Investigating
From 19:05 - 19:15 UTC engineers observed a localized traffic anomaly in the US-East region. Affected POPs were immediately removed from production and error rates returned to normal levels thereafter. Engineers are continuing root cause analysis but no further impact is expected.
Posted 11 months ago. Jul 11, 2017 - 20:04 UTC