Portal Performance / Availability
Incident Report for NS1
Resolved
At this time all portal systems have returned to nominal status.
Posted 9 months ago. Sep 12, 2017 - 18:46 UTC
Monitoring
Engineers have identified the issue causing portal rendering and availability issues and have rolled out a fix. We will continue to monitor the portal and update as necessary.
Posted 9 months ago. Sep 12, 2017 - 18:34 UTC
Investigating
We are currently investigating an issue with portal availability and will update here as soon as possible.
Posted 9 months ago. Sep 12, 2017 - 18:27 UTC