Reduced Query Counts -- No DNS Delivery Impact
Incident Report for NS1
Resolved
At this time, statistics delivery has returned to fully operational status, and no further impact is expected.
Posted 2 months ago. Oct 14, 2017 - 15:21 EDT
Update
Engineers continue to work on resolving the issue impacting the statistics subsystem. Statistics reported via API and the Management Portal are still incomplete, though there remains no impact to DNS delivery.
Posted 2 months ago. Oct 14, 2017 - 12:12 EDT
Update
Engineers are still diligently working to troubleshoot the statistics subsystem. Graphs for some customers continue to show reduced query volume, however traffic levels and DNS delivery continue to be healthy and nominal. We will post additional status updates as soon as additional information is available.
Posted 2 months ago. Oct 13, 2017 - 17:59 EDT
Update
Our engineering team is currently working to fully resolve an issue where query counts are being erroneously reported at reduced rates by our statistics subsystem. Graphs in our portal may show lower than expected query volume. However, traffic levels and DNS delivery are normal and unaffected, and all other systems are nominal.
Posted 2 months ago. Oct 13, 2017 - 17:58 EDT
Identified
We are currently seeing erroneously reduced query counts reported by our statistics subsystem. Graphs in our portal may show lower than expected query volume. However, traffic levels and DNS delivery are normal and unaffected, and all other systems are nominal.
Posted 2 months ago. Oct 13, 2017 - 12:32 EDT