Statistics Subsystem Delays - No DNS Delivery Impact
Incident Report for NS1
Resolved
The statistics subsystem has returned to nominal status and no further issues are anticipated at this time.
Posted 7 months ago. Jan 30, 2017 - 18:13 EST
Identified
We are currently experiencing delays in our statistics subsystem. DNS query statistics are queuing at our edges and will later be flushed. Some statistics-related API calls may be slow to respond or timeout and graphs in the my.nsone.net portal may show gaps during this time, however traffic levels and DNS delivery are normal and unaffected, and all other systems are nominal.
Posted 7 months ago. Jan 30, 2017 - 17:55 EST