Intermittent Delays
Incident Report for NS1
Resolved
After monitoring the situation over the last several hours we are continuing to see all subsystems operating at nominal status. We are officially considering this issue to be resolved.
Posted about 2 months ago. Jul 28, 2017 - 16:52 EDT
Monitoring
DNS and Data Feed propagation systems have returned to nominal status. Delays are now isolated to API calls which query our stats subsystem. Updates will follow as available.
Posted about 2 months ago. Jul 28, 2017 - 10:54 EDT
Investigating
NS1 engineers are currently observing intermittent delays in some internal subsystems. Effects may include slowed API response times, delays in Data Feed propagation, and minor delays in propagation of DNS changes. We are tracking the issue and will post further updates as they become available.
Posted about 2 months ago. Jul 28, 2017 - 10:28 EDT