SJC Monitoring - Intermittent Failures
Incident Report for NS1
Resolved
Maintenance was completed by NS1 engineering earlier in the day. We are continuing to monitor the situation to ensure that the SJC node is operating as expected with these capacity enhancements. Should any issues resurface, please report them to support@ns1.com.
Posted 5 months ago. Apr 05, 2017 - 21:54 EDT
Update
Please note this maintenance will be conducted on April 5, 2017 at approximately 15:00 UTC. If you have not done so already please add new IP block, 147.75.68.120/29, to your whitelist if you are employing one.
Posted 5 months ago. Apr 04, 2017 - 21:18 EDT
Update
Update: NS1 engineers are still working to complete the upgrade and are hoping to do so in the next 1-2 days. We will continue to leave this incident open and will post an update when engineers have finalized a time to conduct the migration. We appreciate your patience.
Posted 5 months ago. Mar 30, 2017 - 12:36 EDT
Monitoring
NS1 engineers are working to expand the capacity of the SJC node and will be migrating to a new IP block, 147.75.68.120/29. Please whitelist this IP block as soon as possible so that we can proceed with the migration tomorrow (Wednesday, March 29).

We will update this incident report when the migration is underway, but in the meantime please leave the existing IP (147.75.203.89/32) in your whitelist if you have one. If you are not utilizing whitelists for monitoring nodes, please disregard this message. Questions about this migration can be directed to support@ns1.com. We appreciate your patience throughout and look forward to having this incident resolved shortly.
Posted 5 months ago. Mar 28, 2017 - 18:12 EDT
Identified
NS1 engineers are tracking an issue where SJC (San Jose, CA) monitoring nodes are experiencing elevated rates of timeouts due to an upstream network issue. Customers who utilize the "all" or "quorum" monitoring policies should not be affected by these issues as they are local to the SJC region. We are actively working to bring additional resources online with diverse egress paths that will address these issues, and we will reach out to customers directly to communicate any new IP ranges that may need added to whitelists.
Posted 5 months ago. Mar 27, 2017 - 11:08 EDT