AMS Monitoring Region - Delayed Status Updates
Incident Report for NS1
Resolved
NS1 engineers have identified an issue in the messaging subsystem that caused the reported delays in Amsterdam. The subsystem has been modified and the issue is now resolved. All regional monitoring statuses are up to date.
Posted about 2 months ago. May 02, 2017 - 13:36 EDT
Investigating
We are investigating reports of delayed up/down status updates for NS1's Amsterdam monitoring region. Customers who utilize the "all" or "quorum" monitoring policies should not be affected by these issues as they are local to the AMS region. We will update this posting with more information as our investigation progresses.
Posted about 2 months ago. May 02, 2017 - 12:56 EDT