API Subsystem Delays
Incident Report for NS1
Resolved
NS1 engineers have deployed a fix to resolve the root cause of the issue, no further impact expected.
Posted about 2 months ago. Oct 19, 2017 - 20:48 EDT
Update
Engineers have identified the root cause of the issue that resulted in API delays and are working to implement a fix. We will provide another update when this deployment is complete.
Posted about 2 months ago. Oct 19, 2017 - 19:40 EDT
Monitoring
Engineers are continuing to monitor the situation and have not seen any delays surface in the last 90 minutes. We will continue to monitor and post any status updates as we have them.
Posted about 2 months ago. Oct 19, 2017 - 13:31 EDT
Identified
NS1 engineers are currently observing intermittent delays in the API subsystem. Effects may include slowed API response times and/or delays in Data Feed propagation. We are tracking the issue and will post further updates as they become available.
Posted about 2 months ago. Oct 19, 2017 - 12:17 EDT