Statistics Subsystem Delays - No DNS Delivery Impact
Incident Report for NS1
Resolved
The statistics subsystem issue has officially been resolved.
Posted 4 months ago. Jul 14, 2017 - 21:09 EDT
Identified
We are currently experiencing delays in our statistics subsystem. DNS query statistics are queueing at our edges and will later be flushed. Graphs in our portal may show significant drops during this time, however traffic levels and DNS delivery are normal and unaffected, and all other systems are nominal. No broader impact beyond portal and API query counts, and we are working as diligently as possible to return statistics performance to normal.
Posted 4 months ago. Jul 14, 2017 - 16:20 EDT