Increased DNS Timeouts
Incident Report for NS1
Resolved
The incident is fully resolved at this time.
Posted over 1 year ago. Jan 09, 2017 - 22:07 UTC
Monitoring
The incident has been mitigated. We are continuing to monitor the situation and will update as needed, but no further impact is expected at this time.
Posted over 1 year ago. Jan 09, 2017 - 21:58 UTC
Identified
We are observing increased rates of packet loss in parts of North America. The issue is being mitigated by engineers and we will post further updates here as soon as we have them.
Posted over 1 year ago. Jan 09, 2017 - 21:53 UTC