Reports of elevated DNS Faiilures
Incident Report for NS1
Resolved
This incident has been fully resolved. While we observed limited impact to DNS traffic, there were elevated rates of packet loss and SRVFAIL responses from several POPs primarily in North America and Asia resulting in retransmit activity and slower than normal response times during the incident.
Posted 21 days ago. Jun 06, 2017 - 03:10 EDT
Identified
Our engineering team continues to work to mitigate an issue in several DNS delivery facilities resulting in elevated packet loss in those facilities. At this time, DNS changes may be delayed in propagating through the system.
Posted 21 days ago. Jun 06, 2017 - 02:41 EDT
Investigating
Our engineering team is currently investigating reports of elevated DNS failure rates.
Posted 21 days ago. Jun 06, 2017 - 02:26 EDT