Statistics Subsystem Delays - No DNS Delivery Impact
Incident Report for NS1
Resolved
This issue has been resolved.
Posted 10 months ago. Oct 13, 2017 - 06:17 UTC
Monitoring
Engineers have corrected the issue in our statistics subsystem. We will continue to monitor and update as necessary. There has been no impact on DNS delivery through the duration of this event.
Posted 10 months ago. Oct 13, 2017 - 03:51 UTC
Update
The issue in the statistics subsystem has been isolated, and engineers are still actively engaged in resolution of the issue. We will post further updates on a regular basis and again, there is no impact on DNS delivery.
Posted 10 months ago. Oct 13, 2017 - 02:50 UTC
Identified
We are currently experiencing delays in our statistics subsystem. Statistics are queueing at our edges and will later be flushed. Graphs in our portal may show gaps during this time but all traffic levels are normal.
Posted 10 months ago. Oct 12, 2017 - 23:07 UTC