Elevated DNS SERVFAIL
Incident Report for NS1
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 13, 2019 - 05:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 13, 2019 - 01:33 UTC
Investigating
We are currently investigating reports of elevated DNS SERVFAIL responses in the US East regions. We will provide more information as it becomes available.
Posted about 1 month ago. Jun 13, 2019 - 00:07 UTC
This incident affected: Global DNS Network.