Monitoring and Notifications Backup
Incident Report for NS1
Resolved
The monitoring subsystem is operating nominally at this time. Monitoring jobs have correct statuses at this time.
Posted about 2 months ago. Oct 23, 2018 - 18:47 UTC
Identified
We are currently experiencing delays in our monitoring subsystem that may be causing some monitoring jobs to show an inaccurate status. DNS delivery is unaffected. We are actively working to resolve the issue.
Posted about 2 months ago. Oct 23, 2018 - 16:02 UTC
This incident affected: Monitoring Jobs.