Increased latency in South America
Incident Report for NS1
Resolved
This incident has been resolved. Traffic is flowing normally. DNS latency may be increased while traffic routes around the failed upstream provider. Please feel free to contact support@ns1.com with any questions.
Posted 6 days ago. May 14, 2019 - 20:37 UTC
Monitoring
Engineers have identified the issue as a failed link within one of our upstream providers. Other services in the region are affected as well. We have rerouted traffic away from this provider and we are currently monitoring.
Posted 6 days ago. May 14, 2019 - 18:45 UTC
Investigating
Our engineering team is currently investigating reports of increased latency in South America. We will update this status with more information as it becomes available.
Posted 6 days ago. May 14, 2019 - 18:32 UTC
This incident affected: Global DNS Network.