Elevated DNS Failures
Incident Report for NS1
Resolved
Engineers have successfully mitigated this issue and normal operations have resumed in Southeast Asia.
Posted 7 months ago. Jan 26, 2018 - 15:01 UTC
Identified
Our engineering team is currently investigating reports of elevated DNS failure rates in Southeast Asia. We are currently taking actions to mitigate this issue. As a result, some increased latency may be noticed in the region.
Posted 7 months ago. Jan 26, 2018 - 14:21 UTC