Propagation Issues with NS1's China Network
Incident Report for NS1
Resolved
This incident has been resolved. DNS updates are now propagating normally.
Posted about 1 year ago. Mar 17, 2018 - 18:24 UTC
Identified
We are currently experiencing change propagation delays within the TAO region of our China Network. Customers using this Network will see slowed propagation of DNS changes. Engineers are actively working to mitigate this issue and we will update as more information becomes available.
Posted about 1 year ago. Mar 17, 2018 - 17:21 UTC