Increased DNS latency in the AsiaPac region
Incident Report for NS1
Resolved
This issue has been resolved and latency has returned to nominal levels in the AsiaPac region.
Posted about 2 months ago. Oct 16, 2018 - 14:57 UTC
Monitoring
Engineers have quickly mitigated the issues seen in AsiaPac and there is no impact to DNS delivery. We will continue to monitor for increased latency in the region.
Posted about 2 months ago. Oct 16, 2018 - 11:59 UTC
Investigating
NS1 engineers observed increased DNS latency in AsiaPac region. We are investigating and will update when new information is available.
Posted about 2 months ago. Oct 16, 2018 - 11:42 UTC
This incident affected: Global DNS Network.