Monitoring System Delays in Sinagpore Region
Incident Report for NS1
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 10, 2018 - 10:52 UTC
Monitoring
Our engineers have successfully mitigated the issue and we will continue to monitor the region.
Posted about 1 month ago. Nov 10, 2018 - 09:55 UTC
Identified
We are currently experiencing delays in our monitoring subsystem in Singapore region that may be causing some monitoring jobs to show an inaccurate status. This is limited to those using single-node Singapore jobs, and not customers monitoring from multiple locations and leveraging the "quorum" or "all" policy. DNS delivery is not affected. We are actively working to resolve the issue
Posted about 1 month ago. Nov 10, 2018 - 08:54 UTC
This incident affected: Monitoring Jobs.