Delayed DNS Propagation
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 04, 2018 - 12:00 UTC
Monitoring
DNS updates are now propagated as normal and we are continuing to monitor the system.
Posted 8 days ago. Dec 04, 2018 - 10:19 UTC
Identified
Our engineers have identified an issue causing DNS propagation delays. This will manifest in slowed appearance of zone changes on the edge. We are currently working to resolve the issue.
Posted 8 days ago. Dec 04, 2018 - 09:51 UTC
This incident affected: Edge Node Change Propagation.