Dallas and Amsterdam Monitoring Nodes Showing Incorrect Status
Incident Report for NS1
Resolved
This issue has been resolved. Dallas and Amsterdam monitoring nodes are functioning nominally.
Posted 3 months ago. May 07, 2019 - 14:43 UTC
Monitoring
Engineers have identified the issue with Dallas and Amsterdam monitoring nodes and have implemented a fix. We are monitoring presently and we will update as needed.
Posted 3 months ago. May 07, 2019 - 14:39 UTC
Investigating
Monitoring nodes in Dallas and Amsterdam are currently experiencing an issue where a small percentage of jobs are showing an incorrect status. Our engineering team is investigating currently. We will update status as soon as we have more information.
Posted 3 months ago. May 07, 2019 - 13:49 UTC
This incident affected: Monitoring Jobs.