Dallas Monitoring Node Emergency Maintenance
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 06, 2018 - 15:24 UTC
Monitoring
Maintenance has been completed and engineers are currently monitoring the system.
Posted 12 days ago. Nov 06, 2018 - 11:39 UTC
Update
Engineers are performing maintenance on our Dallas monitoring node. We expect that customer impact will be limited to those using single-node Dallas jobs, and not customers monitoring from multiple locations and leveraging the "quorum" or "all" policy. We will update this status as we progress with this maintenance.
Posted 12 days ago. Nov 06, 2018 - 11:06 UTC
Identified
Engineers are performing maintenance on our Dallas monitoring node. We expect that customer impact will be limited to those using single-node Dallas jobs, and not customers monitoring from multiple locations and leveraging the "quorum" or "all" policy. We will update this status as we progress with this maintenance.
Posted 12 days ago. Nov 06, 2018 - 11:05 UTC
This incident affected: Monitoring Jobs.