Monitoring - SJC region - Intermittent False Positives
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 10, 2019 - 16:29 UTC
Monitoring
The monitoring subsystem in SJC has been brought into a nominal state. Engineers are monitoring the system and we will update accordingly if anything further occurs.
Posted 17 days ago. Jun 10, 2019 - 14:54 UTC
Investigating
Engineers are currently investigating an increase in false positive reports from our SJC monitoring node. Customers using the Quorum or All policy for their monitors should be unaffected. We will update this status as more information becomes available.
Posted 17 days ago. Jun 10, 2019 - 14:09 UTC
This incident affected: Monitoring Jobs.