Portal - Zone Statistics unavailable
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 16 days ago. Jun 11, 2019 - 22:49 UTC
Monitoring
We have resolved the issue affecting zone statistics in the Portal. Engineers are monitoring the system and we will update accordingly if anything further occurs.
Posted 16 days ago. Jun 11, 2019 - 21:44 UTC
Investigating
We have resolved the issue affecting zone statistics in the Portal. Engineers are monitoring the system and we will update accordingly if anything further occurs.
Posted 16 days ago. Jun 11, 2019 - 21:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Jun 11, 2019 - 21:20 UTC
Identified
Engineers have identified an issue resulting in zone statistics not being displayed in the Portal. Record statistics and DNS Resolution are currently unaffected by this issue and are operating as expected. We are currently working on a solution and will provide an update as additional information becomes available.
Posted 16 days ago. Jun 11, 2019 - 21:19 UTC
This incident affected: Statistics.