Increased DNS Timeouts
Incident Report for NS1
Resolved
This incident has been resolved and we are working to assess root cause.
Posted over 1 year ago. Apr 14, 2017 - 22:04 UTC
Monitoring
The incident has been mitigated. We are continuing to monitor the situation and will update as needed, but no further impact is expected at this time.
Posted over 1 year ago. Apr 14, 2017 - 21:33 UTC
Investigating
We are observing increased rates of packet loss across the East Coast of the United States. The issue is being mitigated by engineers and we will post further updates here as soon as we have them.
Posted over 1 year ago. Apr 14, 2017 - 21:28 UTC