Elevated DNS Failures
Incident Report for NS1
Resolved
Engineers have successfully mitigated the issues seen in the LAX and MIA regions. We will continue to monitoring for any other disruptions, but expect that this is now resolved.
Posted about 2 months ago. Oct 16, 2018 - 00:11 UTC
Investigating
We are currently investigating reports of elevated DNS failure rates in the LAX and MIA regions which have since been resolved. We will provide more information as it becomes available.
Posted about 2 months ago. Oct 15, 2018 - 23:50 UTC