Monitoring Subsystem Delays
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2018 - 19:04 UTC
Identified
We are currently experiencing delays in our monitoring subsystem that may be causing some monitoring jobs to show an inaccurate status. DNS delivery is unaffected. We are actively working to resolve the issue.
Posted 4 months ago. Jul 01, 2018 - 16:53 UTC
This incident affected: Monitoring Jobs.