Retroactive: Degraded DNS performance and Propagation - US East
Incident Report for NS1
Resolved
This incident has been resolved. For any questions or concerns, please feel free to reach out to support@ns1.com
Posted about 2 months ago. May 26, 2019 - 00:44 UTC
Monitoring
Engineers have identified a networking issue at one of our pops on the East Coast. The pop has been taken out of service and DNS resolution should be nominal at this time. Customers may notice increased latency while DNS queries are routed to other pops.
Posted about 2 months ago. May 25, 2019 - 22:45 UTC
This incident affected: Global DNS Network and Edge Node Change Propagation.