Statistics Display Delay in NS1 Portal
Incident Report for NS1
Resolved
This incident has been resolved. Some statistics and query data were lost during the incident, so graphs may not appear normal for another 24 hours. DNS resolution was not affected by this incident. Please contact support@ns1.com with any questions.
Posted 6 days ago. May 14, 2019 - 20:04 UTC
Monitoring
Our engineers have deployed a fix which should bring the portal statistics back to nominal shortly. We will update as more information becomes available.
Posted 6 days ago. May 14, 2019 - 17:50 UTC
Identified
Engineers have identified an issue which may cause statistics to display incorrectly in the Portal. We are currently working on a solution and will update with more information as it becomes available.
Posted 6 days ago. May 14, 2019 - 17:08 UTC
This incident affected: Statistics.