Singapore Monitoring Region Issues
Incident Report for NS1
Resolved
Engineers have completed the fix for this issue and monitoring in Singapore is now functioning nominally. Please feel free to contact support@ns1.com for further information.
Posted 2 months ago. May 14, 2019 - 21:33 UTC
Identified
Engineers have identified an issue with the Singapore monitoring node. Some monitoring jobs may return incorrect status. We are currently implementing a fix and will update this status as more information becomes available.
Posted 2 months ago. May 14, 2019 - 21:06 UTC
This incident affected: Monitoring Jobs.